Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.


[/td][/tr][/table]
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» Fall Garden?
by countrynaturals Today at 8:17

» New England September 2017
by quiltbea Today at 8:00

» How's the Weather Where You're At?
by CapeCoddess Today at 6:42

» Senseless Banter...
by AtlantaMarie Today at 6:08

» Bug/Pest Identification....Help!
by brianj555 Today at 5:33

» CANADIAN REGION: What are you doing in September 2017
by trolleydriver Yesterday at 19:55

» harvesting wood chips
by Kelejan Yesterday at 18:55

» Cucumber Plants on the Ground! :-(
by brianj555 Yesterday at 17:05

» Tomato Tuesday 2017
by brianj555 Yesterday at 16:18

» Today's Harvest
by trolleydriver Yesterday at 12:36

» Ginger
by trolleydriver Yesterday at 12:01

» leeks again
by donnainzone5 Yesterday at 9:17

» WANTED: Pictures of Compost Bins
by has55 Yesterday at 6:03

» My SFG Journey:Returning to the Original Square Foot Garden Method
by has55 Yesterday at 0:05

» Monarch Supporter
by CitizenKate Mon 18 Sep 2017 - 22:43

» N&C Midwest - September 2017
by Scorpio Rising Mon 18 Sep 2017 - 17:15

» Any Strange and Wonderful Visitors? Photos please!
by trolleydriver Mon 18 Sep 2017 - 14:08

» Amaranth
by trolleydriver Mon 18 Sep 2017 - 9:06

» Birds of the Garden
by countrynaturals Mon 18 Sep 2017 - 8:29

» Tomatoes in New England
by Scorpio Rising Sun 17 Sep 2017 - 18:02

» Ground Cherries
by Ginger Blue Sun 17 Sep 2017 - 14:39

» Butterfly Junction
by countrynaturals Sun 17 Sep 2017 - 8:20

» Skinny Cucumbers?
by brianj555 Sun 17 Sep 2017 - 8:15

» Trellis
by CapeCoddess Sun 17 Sep 2017 - 7:19

» What are you eating from your garden today?
by bigdogrock Sun 17 Sep 2017 - 5:43

» Garden Videos 2017
by brianj555 Sat 16 Sep 2017 - 18:48

» What I learned this year
by brianj555 Sat 16 Sep 2017 - 18:19

» This sounds too simple: Aspirin and tomato plants
by bigdogrock Sat 16 Sep 2017 - 12:02

» Annie's Salsa
by kygardener Sat 16 Sep 2017 - 11:54

» Suggestions please!! Cherry Tomatoes
by countrynaturals Sat 16 Sep 2017 - 10:07

Google

Search SFG Forum

is there a problem with the forum today

View previous topic View next topic Go down

is there a problem with the forum today

Post  GWN on Wed 11 Apr 2012 - 9:50

None of the options above for quote, host pictures etc etc are functioning, nor are the emoticons?
avatar
GWN

Posts : 2804
Join date : 2012-01-14
Age : 61
Location : british columbia zone 5a

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  UnderTheBlackWalnut on Wed 11 Apr 2012 - 10:05

GWN - what browser are you in? I haven't had any issues, but it could be something in a browser update, etc. Smile
avatar
UnderTheBlackWalnut

Female Posts : 559
Join date : 2011-04-18
Age : 51
Location : Springfield (central), IL, on the line between 5b and 6a

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  Squat_Johnson on Wed 11 Apr 2012 - 10:07

I used the quote function about an hour ago, and I can see the emoticons... Smile

Maybe a problem with your browser? Sad - just a guess
avatar
Squat_Johnson

Male Posts : 440
Join date : 2010-05-25
Location : Beaver Dam, Kentucky, zone 6a

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  boffer on Wed 11 Apr 2012 - 10:18

It will look like that if you do not allow 'scripts'. That can happen in your browser or with your server. Most likely, your browser.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: is there a problem with the forum today

Post  GWN on Wed 11 Apr 2012 - 10:33

It has worked for the past 3 months with no changes.... I will see
avatar
GWN

Posts : 2804
Join date : 2012-01-14
Age : 61
Location : british columbia zone 5a

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  givvmistamps on Wed 11 Apr 2012 - 10:40

GWN wrote:It has worked for the past 3 months with no changes.... I will see

Do you have your browser set to download updates automatically? If so, that might be the issue...an incompatibility with the update and the SFG site. You could try restarting your computer, just to see if that helps. I occasionally have to do that to get certain things to work properly...especially on this blasted PC I'm stuck using until we can replace my Mac!
avatar
givvmistamps

Female Posts : 862
Join date : 2012-04-01
Age : 46
Location : Lake City, (NE) FL; USDA Hardiness Zone 8b, AHS Heat Zone 9, Sunset Zone 28

View user profile

Back to top Go down

question about forum

Post  Pepper on Wed 11 Apr 2012 - 12:23

I am having a problem seeing video's that are posted. All I get is a place holder; it does not even allow clicking nor is there an address.



P.S. please excuse the jumping in and changing the subject

Mike
avatar
Pepper

Male Posts : 564
Join date : 2012-03-04
Location : Columbus, Ga

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  Grandpop on Wed 11 Apr 2012 - 12:47

Have you logged in to the forum? Sorta like telling the tv man my screen is black and you get the question . . are you plugged in. Sad
avatar
Grandpop

Male Posts : 79
Join date : 2012-03-05
Location : Newbern, TN, 7A, Extreme West Tn. - 15 Miles from Miss. River.

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  givvmistamps on Wed 11 Apr 2012 - 12:50

Pepper wrote:I am having a problem seeing video's that are posted. All I get is a place holder; it does not even allow clicking nor is there an address.



P.S. please excuse the jumping in and changing the subject

Mike

Pepper, I have difficulty with the videos as well...but my internet speed is the slower variety offered at a cheap rate, so I have to sit around and wait for a while until it loads. (I usually open a new tab on my browser and do something else for 5 minutes to let it load up.)
avatar
givvmistamps

Female Posts : 862
Join date : 2012-04-01
Age : 46
Location : Lake City, (NE) FL; USDA Hardiness Zone 8b, AHS Heat Zone 9, Sunset Zone 28

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  UnderTheBlackWalnut on Wed 11 Apr 2012 - 14:09

The reason you don't get an address is because it's a video that's "embedded" on the page. It's embedded in a YouTube player.

Pepper - Try this - right click on the video you want to play and choose "copy video URL". (This is how you get the web address.) Then open a new browser window or tab and click in the address line and paste. See if you can play the video directly from YouTube. If you can't play it directly from YouTube, there is a "Help" button on the lower right that will give you some ideas of what to do if the videos don't play. Smile
avatar
UnderTheBlackWalnut

Female Posts : 559
Join date : 2011-04-18
Age : 51
Location : Springfield (central), IL, on the line between 5b and 6a

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  GWN on Wed 11 Apr 2012 - 14:42

I have rebooted, I have a mac and am using safari
My other computer works, where is the setting for automatic updates, this one is set for every 30 minutes
avatar
GWN

Posts : 2804
Join date : 2012-01-14
Age : 61
Location : british columbia zone 5a

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  UnderTheBlackWalnut on Wed 11 Apr 2012 - 14:54

GWN - I'm gonna have to defer to the Safari users as I don't have a Mac. Hopefully a Mac user will come along. Smile

As a last effort, can you download Firefox and see if the forum will work better with that browser?
avatar
UnderTheBlackWalnut

Female Posts : 559
Join date : 2011-04-18
Age : 51
Location : Springfield (central), IL, on the line between 5b and 6a

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  givvmistamps on Wed 11 Apr 2012 - 15:04

+1...In my opinion, Firefox is a better browser than Safari. Apparently someone else agrees with me: The big stamp company I direct-sell through optimized their website for Firefox only, whether for Mac or PC...it doesn't work with any other browser. You can't even log in to your back office with anything else, let alone place orders, etc.
avatar
givvmistamps

Female Posts : 862
Join date : 2012-04-01
Age : 46
Location : Lake City, (NE) FL; USDA Hardiness Zone 8b, AHS Heat Zone 9, Sunset Zone 28

View user profile

Back to top Go down

Re: is there a problem with the forum today

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum