Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.


[/td][/tr][/table]
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» A great offer for a local SFG,er
by jimmy cee Today at 10:00 pm

» How's the Weather Where You're At?
by Scorpio Rising Today at 8:24 pm

» Today's Harvest
by brianj555 Today at 8:21 pm

» Thumbs Up????
by Scorpio Rising Today at 8:19 pm

» What are you eating from your garden today?
by Scorpio Rising Today at 8:16 pm

» Sowing Experiment! Anyone Tried This?
by Scorpio Rising Today at 8:14 pm

» new greenhouse got drafted
by Scorpio Rising Today at 8:08 pm

» Hello from Gilbert, AZ
by Scorpio Rising Today at 8:06 pm

» BOOK GIVEAWAY - ENDS 10/20/17
by Scorpio Rising Today at 8:03 pm

» Monarch Supporter
by Scorpio Rising Today at 7:55 pm

» Northern California & Coastal Valleys - What are you doing this month?
by countrynaturals Today at 1:50 pm

» Gardening & Homesteading Skills Summit REGISTER NOW!
by sanderson Today at 1:17 pm

» Third Year SFG in Canada
by sanderson Today at 1:12 pm

» New England October 2017
by countrynaturals Today at 1:09 pm

» October Avatar: Don't Fence Me In
by trolleydriver Today at 11:45 am

» Hello from West Coast Of Scotland
by robert1938 Today at 5:14 am

» Does MM improve with age?
by countrynaturals Yesterday at 3:51 pm

» TrolleyDriver's Compost Thermometer
by trolleydriver Yesterday at 3:28 pm

» Butterfly Junction
by countrynaturals Yesterday at 11:34 am

» Leaf-Footed squash bugs
by sanderson 10/14/2017, 11:21 pm

» N & C Midwest: October 2017!
by Scorpio Rising 10/14/2017, 9:12 pm

» Tomato Questions
by Scorpio Rising 10/14/2017, 9:06 pm

» Turan in the Western Mountains
by sanderson 10/14/2017, 5:52 pm

» large plant ID stakes
by has55 10/14/2017, 4:02 pm

» 2017 SFG in Brooks, Ga
by sanderson 10/14/2017, 3:12 am

» First time growing corn
by sanderson 10/14/2017, 3:07 am

» Happy Birthday!!
by AtlantaMarie 10/14/2017, 1:56 am

» who has chickens
by sanderson 10/13/2017, 2:29 am

» Disappointed...Italian Long Hots...and tomatoes
by Ginger Blue 10/12/2017, 7:41 pm

» Amaranth
by trolleydriver 10/12/2017, 5:29 pm

Google

Search SFG Forum

Anyone else having problems w/ site?

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Go down

Anyone else having problems w/ site?

Post  AtlantaMarie on 4/28/2014, 10:46 am

Just trying to figure out if it's AT&T or the site, but I'm having a lot of problems getting on, posting, answering, seeing photos, etc.  It only seems to be this site...

And why am I seeing an ad for Roundup on here????  Not happy about seeing the ads at all, to be honest.
avatar
AtlantaMarie

Certified SFG Instructor

Female Posts : 4269
Join date : 2014-03-18
Age : 54
Location : Buford, GA - Zones 7B/8A

View user profile http://www.defensivespecialties.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  camprn on 4/28/2014, 11:00 am

If you are seeing ads you are probably not logged onto the forum. What type of device are you using? What browser are you using?

____________________________

41 years a gardener and going strong with SFG.
http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

http://squarefoot.creatingforum.com/t1306-other-gardening-books



avatar
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14165
Join date : 2010-03-06
Age : 55
Location : Keene, NH, USA ~ Zone 5a

View user profile http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-week

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 4/28/2014, 11:01 am

I was having trouble with pics loading last night and this morning while using FF.  No problems in Chrome.  I re-booted this AM and don't have problems now.  I did a quick search of forumotion's site, and there are no issues being reported.

You should only see ads when you're not logged in.  Ad content is controlled by Google.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  AtlantaMarie on 4/28/2014, 11:05 am

I'm logged in...  Using a pc w/ W7 Home Premium.  Internet Explorer. 

Seeing 2 ads:  One on top, one on bottom left.

I'll try closing down computer & rebooting.

Thanks!
avatar
AtlantaMarie

Certified SFG Instructor

Female Posts : 4269
Join date : 2014-03-18
Age : 54
Location : Buford, GA - Zones 7B/8A

View user profile http://www.defensivespecialties.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/28/2014, 12:20 pm

I am also seeing an ad at the tope of the screen.  The one that shows a picture of a man with a red baseball cap saying, THE Grocery stores fear him.  I see it everywhere on the internet and wondered how much this guy is paying for all these adds.

Just now the ad changed to Lowes Garden center.
Okay when I previewed this post another one showed up - Fungus Expert

I am using Windows 7, Internet Explorer.  I just turned on the computer and logged in here.
Just previewed this post again and another add popped up - 2014 Best Skin Tighteners.
Now Best Chicken Recipies.
avatar
yolos

Female Posts : 3264
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Kelejan on 4/28/2014, 12:26 pm

I am seeing ads as well.  Surely I must be logged on to post? Mostly I ignore the ads but i certainly would object to Roundup.  Evil or Very Mad
avatar
Kelejan

Female Posts : 4971
Join date : 2011-04-24
Age : 82
Location : Castlegar, British Columbia

View user profile http://www.castlegarinkspot.ca

Back to top Go down

Re: Anyone else having problems w/ site?

Post  camprn on 4/28/2014, 12:54 pm

I am not seeing advertising when I am signed in. IF anyone is having issues, please close your browser and restart your computer. If you are still having trouble. please dump the Forum cookies and reload the page.

____________________________

41 years a gardener and going strong with SFG.
http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

http://squarefoot.creatingforum.com/t1306-other-gardening-books



avatar
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14165
Join date : 2010-03-06
Age : 55
Location : Keene, NH, USA ~ Zone 5a

View user profile http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-week

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/28/2014, 1:25 pm

Okay, I used the link at the bottom of the home page and deleted forum cookies.  Closed the browser and shut off computer and then restarted.  Logged into this forum and still have the ads.  I did this three times.  The ad is just below the line that scrolls across the top of the forum page and another ad is below the latest topics list below the "Chat in new window".
avatar
yolos

Female Posts : 3264
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  AtlantaMarie on 4/28/2014, 1:53 pm

Ditto, except I've only re-booted twice.  And everything is still really slow coming up on the site.

Have gotten rid of ALL cookies on computer.  Checked it a couple of different ways.  Still getting ads, etc.
avatar
AtlantaMarie

Certified SFG Instructor

Female Posts : 4269
Join date : 2014-03-18
Age : 54
Location : Buford, GA - Zones 7B/8A

View user profile http://www.defensivespecialties.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/28/2014, 2:05 pm

AtlantaMarie wrote:Ditto, except I've only re-booted twice.  And everything is still really slow coming up on the site.

Have gotten rid of ALL cookies on computer.  Checked it a couple of different ways.  Still getting ads, etc.

Must be a Georgia problem.  
avatar
yolos

Female Posts : 3264
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Turan on 4/28/2014, 2:54 pm

Montanans too  Laughing 
Since yesterday I can not get rid of the ads.  I have dumped cookies and restarted multiple times now.
I am using Firefox.

____________________________

Find more about Weather in Belgrade, MT
Click for weather forecast
avatar
Turan

Female Posts : 2299
Join date : 2012-03-29
Location : Gallatin Valley, Montana, Intermountain zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 4/28/2014, 3:01 pm

One other thing to try is to clear your browser's cache.  If that sounds like Greek to you, then try this instead:

Go to the homepage.  If the ads are still there, hold down the CTRL key and click the F5 key.  That will override your cache, and the browser will re-load all data from the server instead of the cache.

If that doesn't work, then we have to do what gardeners are not very good at:  patiently wait!  The problem will either improve or become more widespread.

Regardless, I recommend getting a free software program called Ad-Block.  It prevents most ads from showing up anywhere.

https://adblockplus.org/
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  audrey.jeanne.roberts on 4/28/2014, 3:12 pm

I am also seeing ads, I logged out, logged back in - they're still there.

I don't have time right now to close down my computer and go through the steps (I'm working) so I'll do that later tonight.  I just wanted to let you guys know it's still happening.

Thanks!
Audrey
avatar
audrey.jeanne.roberts

Posts : 1918
Join date : 2012-12-07
Location : Central Calif Mtns.

View user profile http://audreyjeanne-roberts.artistwebsites.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  southern gardener on 4/28/2014, 3:33 pm

yup, having probs here too. Since yesterday or the day before. Tried all of the above, still seeing them. I am logged in.........
avatar
southern gardener

Posts : 1887
Join date : 2011-06-21
Age : 37
Location : california, zone 10a

View user profile

Back to top Go down

No problems on my end

Post  Jmichelle on 4/28/2014, 3:58 pm

Fwiw, I'm not having any issues.
avatar
Jmichelle

Female Posts : 28
Join date : 2014-04-23
Age : 46
Location : Green Country/North East Oklahoma/Zone 7a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  audrey.jeanne.roberts on 4/28/2014, 4:21 pm

I realized I meant to tell you as well that I'm on an IMac running Safari.  I haven't had a chance to check my laptop or IPad to see if the same issue is there.
avatar
audrey.jeanne.roberts

Posts : 1918
Join date : 2012-12-07
Location : Central Calif Mtns.

View user profile http://audreyjeanne-roberts.artistwebsites.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/28/2014, 5:35 pm

boffer wrote:One other thing to try is to clear your browser's cache.  If that sounds like Greek to you, then try this instead:

Go to the homepage.  If the ads are still there, hold down the CTRL key and click the F5 key.  That will override your cache, and the browser will re-load all data from the server instead of the cache.

If that doesn't work, then we have to do what gardeners are not very good at:  patiently wait!  The problem will either improve or become more widespread.

Regardless, I recommend getting a free software program called Ad-Block.  It prevents most ads from showing up anywhere.

https://adblockplus.org/

I tried the CTRL F5 keys and that did not help.  Later maybe I will try the adblockplus if it continues to happen.  I don't mind the ads but I think it is slowing everything down.  I can only get DSL here and am already at a slower speed than I would want. 
It sure looks fishy to me.  The background of the ads are the same gold as the back ground on the site and the ads fit perfectly into a rectangle box.
If I hover my mouse over one of the arrows in the ad the url is googleadservices.com/pagead/.......
Guess I will just wait and see what's what.
avatar
yolos

Female Posts : 3264
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  AtlantaMarie on 4/28/2014, 5:37 pm

Boffer - tried your Ctrl-F5.  They're still there.  I'll guess I'll have to practice my patience....  

Ditto on the Adblock....
avatar
AtlantaMarie

Certified SFG Instructor

Female Posts : 4269
Join date : 2014-03-18
Age : 54
Location : Buford, GA - Zones 7B/8A

View user profile http://www.defensivespecialties.com

Back to top Go down

Ads all over!!!

Post  southern gardener on 4/28/2014, 11:27 pm

Man, what's up with the ads all over the place? They're at the top of the screen, the left side, and now there's a FLASHING "your file is ready" download button on the bottom left! I've cleared the cache, re-booted, logged out, logged in......nothing changes! man, it's annoying!!
avatar
southern gardener

Posts : 1887
Join date : 2011-06-21
Age : 37
Location : california, zone 10a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  sanderson on 4/29/2014, 1:34 am

No ads showing when I'm logged in. PC with Windows 7 if that makes any difference. I'm half computer illiterate.
avatar
sanderson

Forum Moderator Certified SFG Teacher

Female Posts : 14746
Join date : 2013-04-21
Age : 68
Location : Fresno CA Zone 8-9

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  AtlantaMarie on 4/29/2014, 8:25 am

Now THIS is interesting.  In looking thru the various posts, I'm seeing that some pages (this one, for example) does not show me the top ad.  But I am getting the bottom ad on everything.

I'm also on W7 pc, Sanderson.

Also, could it have something to do with those not seeing them being in a different category?  (Instructors?  Moderators?)  Just a thought...
avatar
AtlantaMarie

Certified SFG Instructor

Female Posts : 4269
Join date : 2014-03-18
Age : 54
Location : Buford, GA - Zones 7B/8A

View user profile http://www.defensivespecialties.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 12:16 pm

I have the Adblock as an extension on Firefox.  I am not seeing any ads here or on Facebook.  Might give it a try.  Don't know why all of a sudden you are seeing these.

Could it be that this site "creatingforum.com" has added something?




http://www.creatingforum.com/
avatar
greatgranny

Female Posts : 652
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 12:21 pm

The forum for the "creatingforum.com" had this post that might explain some of this.

http://help.forumotion.com/t132462-google-ad-s-leaving-the-box#891562
avatar
greatgranny

Female Posts : 652
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 12:28 pm

Signed on on IE 11.  It is showing up there. 

How many of you are using IE?  Also, if you normally use Firefox, is it happening there too?  If it is, add the extension that I mentioned before.
avatar
greatgranny

Female Posts : 652
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  sanderson on 4/29/2014, 12:41 pm

We use Firefox. No ad problems at my end.
avatar
sanderson

Forum Moderator Certified SFG Teacher

Female Posts : 14746
Join date : 2013-04-21
Age : 68
Location : Fresno CA Zone 8-9

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum