Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.


[/td][/tr][/table]
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» TrolleyDriver's Compost Thermometer
by trolleydriver Today at 11:11 pm

» Monarch Supporter
by BeetlesPerSqFt Today at 11:04 pm

» Please Share Your Knowledge with a Newbie!
by brianj555 Today at 10:26 pm

» Total lunar / solar eclipse
by sanderson Today at 10:03 pm

» How much room for Tromboncino zucchini?
by sanderson Today at 9:42 pm

» CANADIAN REGION: What are you doing in August 2017? 2017
by Mimi2 Today at 9:27 pm

» New England August 2017
by sanderson Today at 9:12 pm

» What to do with fallen unripe tomatoes?
by sanderson Today at 9:07 pm

» Do you fertilize? If so, what do you use?
by Scorpio Rising Today at 9:01 pm

» Plumeria ?
by sanderson Today at 8:52 pm

» Time flies when you are having fun
by sanderson Today at 8:42 pm

» Northern California & Coastal Valleys - What are you doing this month?
by sanderson Today at 8:23 pm

» Eggplant - (Japanese) Millionaire
by Scorpio Rising Today at 7:17 pm

» Experiment - Amended Soil and MM
by Turan Today at 4:41 pm

» Aug 2017 lower south - better late than never
by brianj555 Today at 4:19 pm

» Sweet Potato "Toast" -- MIND BLOWN!
by CapeCoddess Today at 2:56 pm

» Third Year SFG in Canada
by CapeCoddess Today at 2:52 pm

» What are you eating from your garden today?
by sanderson Today at 12:46 pm

» Beets; Don't be intimidated!
by BeetlesPerSqFt Today at 10:25 am

» Caterpillar - Good or Bad?
by BeetlesPerSqFt Today at 8:15 am

» 2017 corn pictures
by Fiz Today at 7:51 am

» Avocado toast with garden tomato
by sanderson Today at 2:13 am

» Any Strange and Wonderful Visitors? Photos please!
by sanderson Today at 1:01 am

» AUGUST 23, 2017, 6:00 PM EASTERN -- LIVE STREAM
by sfg4uKim Yesterday at 9:38 pm

» How's the Weather Where You're At?
by countrynaturals Yesterday at 7:22 pm

» Happy Birthday!!
by CapeCoddess Yesterday at 4:42 pm

» Newbie Oldbie
by dixie Yesterday at 10:47 am

» Anyone growing fall peas in zone 7 TN
by dixie Yesterday at 9:50 am

» Cutting back on my SFG about 75%
by Kelejan Yesterday at 12:35 am

» N & C Midwest: August is here!!! 2017
by Scorpio Rising 8/21/2017, 9:17 pm

Google

Search SFG Forum

Anyone else having problems w/ site?

Page 2 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 12:43 pm

@sanderson wrote:We use Firefox.  No ad problems at my end.
I wouldn't use IE if I was told to do so at gunpoint.  The only reason it is on my PC is for the fact that windows needs it.
avatar
greatgranny

Female Posts : 643
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  camprn on 4/29/2014, 2:33 pm

@greatgranny wrote:
@sanderson wrote:We use Firefox.  No ad problems at my end.
I wouldn't use IE if I was told to do so at gunpoint.  The only reason it is on my PC is for the fact that windows needs it.
+1 and I am still not seeing any of the described disruption. I am using Chrome on a windows 7 machine.

____________________________

41 years a gardener and going strong with SFG.
http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

http://squarefoot.creatingforum.com/t1306-other-gardening-books



avatar
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14165
Join date : 2010-03-06
Age : 54
Location : Keene, NH, USA ~ Zone 5a

View user profile http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-week

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/29/2014, 3:29 pm

Looks like most of us that are getting the ads are on Internet Explorer version 11.
avatar
yolos

Female Posts : 3248
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 4:27 pm

@yolos wrote:Looks like most of us that are getting the ads are on Internet Explorer version 11.
I agree. 

I am watching the forumotion.com link to see if they eventually some up with the reason this is happening.
avatar
greatgranny

Female Posts : 643
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  CapeCoddess on 4/29/2014, 5:01 pm

I'm reading & seeing on the news that IE is having a major virus issue and that we should NOT use it until there is a patch next month.  My whole office has switched to other browsers.  Shocked
avatar
CapeCoddess

Posts : 6321
Join date : 2012-05-20
Age : 61
Location : elbow of the Cape, MA, Zone 6b/7a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  southern gardener on 4/29/2014, 5:40 pm

I am on GoogleChrome with Windows 8. Rebooted, logged in/out AGAIN, cleared cache, emptied cookies, still ads all over.  Over it for sure. So annoying!!
avatar
southern gardener

Posts : 1887
Join date : 2011-06-21
Age : 36
Location : california, zone 10a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 4/29/2014, 5:55 pm

@greatgranny wrote:The forum for the "creatingforum.com" had this post that might explain some of this.

http://help.forumotion.com/t132462-google-ad-s-leaving-the-box#891562

I've been watching that thread, but haven't said anything here because Turan said she was using FF and AJR is using Safari.   I couldn't attribute the problem exclusively to IE.

We all have been frustrated at one time or another, trying to get past the front line person who has no authority, in order to speak to the person who can get things rectified.  It works the same way on forumotion's help forum.  The mods who handle the day to day business need justification to alert the administrator to a potential global problem.  Then the admin needs documentation to present to the technicians in France that there is a problem that can't be fixed at her level.

If several of you with the problem would post screen shots of what you're seeing, along with what browser and version you're using, I will present the info to them.  They won't even listen unless you've cleared your cache and cookies, and have re-booted, so make sure you've done that.  For those of you savvy enough, try a browser other than the one you're having trouble with.

IE has acquired a well deserved bad reputation over the years, but I've heard that it's much better since IE9.  By virtue of still being the most used browser, unfortunately, it is subject to the most frequent abuse by hackers.  If anyone on the forum would like to recommend another browser, and help less savvy members get one downloaded and installed, please start another thread to do so.  And if you're so inclined, remember that some of our members don't really know what a browser is.  All they know is that they use IE to get on the internet.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  AtlantaMarie on 4/29/2014, 6:24 pm

Thanks, Boffer.  How do we make a screen shot so we can show it to you?
avatar
AtlantaMarie

Certified SFG Instructor

Female Posts : 4216
Join date : 2014-03-18
Age : 54
Location : Buford, GA - Zones 7B/8A

View user profile http://www.defensivespecialties.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 4/29/2014, 6:36 pm

LOL  I knew that question was coming!

The basic way that everyone should be able to do in Windows:

Open the view you want to capture.

Hit the PrtScrn button.  That copies it.

Open Paint.

Select paste.

Save.

But the absolute easiest way that I've found is to use this free small program
http://app.prntscr.com/

I can get a screenshot ready to upload in less than 5 seconds.  I love it.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 4/29/2014, 7:25 pm

I thought of another thing for those of you having problems.  In the bottom left hand corner of your monitor is what's called a status bar that will pop up and down.  It's where an  application can display various kinds of status information.

Picture of status bar:
In this picture, I put my cursor over   'Home' in the green navigation bar at the top of the page.

Sometimes the status bar will show a link, like in my picture.  Sometimes it will show what link your browser is downloading information from when you go to a new link.

When you're on the homepage, does the status bar get 'stuck' on a particular link in the status bar?  It might say 'Transferring data from such and such' or 'Waiting for such and such'.  You can click F5 to reload the page as often as you want in order to watch what the status bar does.

The homepage should load everything in a few seconds, and then the status bar goes away.  If it keeps getting stuck waiting for the same place over and over, that might be something to pass along to the techs.  

It's a long shot, but worth a look.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 8:18 pm

Is Adblock exclusive to Firefox?  Just asking.
avatar
greatgranny

Female Posts : 643
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/29/2014, 8:55 pm

okay this is a work in progress. I may have figured out how to use screenshot program that boffer listed.


It worked.  I will see if I can get a shot of the ad at the bottom left of the page.
avatar
yolos

Female Posts : 3248
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 4/29/2014, 9:02 pm

@greatgranny wrote:Is Adblock exclusive to Firefox?  Just asking.

No. Go here. It should offer the proper version for whatever browser you're using, including android (whatever that is!)

https://adblockplus.org
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/29/2014, 9:07 pm

Okay paint was easier so here is the bottom left of screen I hope.

Boffer, as I said I am using windows 7, internet explorer 11.  I tried all the things you said to do except the adblock program.
avatar
yolos

Female Posts : 3248
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 4/29/2014, 9:19 pm

Thanks, I'll see if anyone else can post one, and I'll present them all at once.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 4/29/2014, 9:29 pm

Okay, I downloaded adblock plus and so far it is working.  When I came back on the forum, it asked me if I wanted to block the popups and I said yes, so I don't know if that is going to block something important or not.
avatar
yolos

Female Posts : 3248
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 11:46 pm

@yolos wrote:Okay, I downloaded adblock plus and so far it is working.  When I came back on the forum, it asked me if I wanted to block the popups and I said yes, so I don't know if that is going to block something important or not.
Am so glad that this helped.  Have used it ever since I was getting annoyed with ads on Facebook.
avatar
greatgranny

Female Posts : 643
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/29/2014, 11:48 pm

@boffer wrote:
@greatgranny wrote:Is Adblock exclusive to Firefox?  Just asking.

No.  Go here.  It should offer the proper version for whatever browser you're using, including android (whatever that is!)

https://adblockplus.org
I think everyone would appreciate this.  It sure has helped me avoid the annoying ads on Facebook.  Glad it is available for those who do not use Firefox.
avatar
greatgranny

Female Posts : 643
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

RE: anyone else having problems w/site

Post  Boz on 4/30/2014, 11:55 am

I have not had problems with the adds until today. I see no reason for me to have to install software on my computer to fix a problem with this site and its owners. Thus if it continues I will stop posting.

Bad attitude, I have
avatar
Boz

Male Posts : 109
Join date : 2011-11-20
Location : Loveland, Colorado zone 5a

View user profile http://lovelandwormery.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  llama momma on 4/30/2014, 12:15 pm

Hey, That's ok Boz  I don't blame you, this ad $^&% is really annoying.  I've tried using the recommended fixes and still have the junk ads on top and more junk ads down below on the left side.  The forum use to be a refuge from this annoyance.  Disappointing.
avatar
llama momma

Certified SFG Instructor

Female Posts : 4841
Join date : 2010-08-20
Location : Central Ohio zone 6a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  southern gardener on 4/30/2014, 12:57 pm

+1 to BOZ and Llamamomma. It's obviously not most everyone's computers all at the same time, doing the same thing!!
avatar
southern gardener

Posts : 1887
Join date : 2011-06-21
Age : 36
Location : california, zone 10a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  AtlantaMarie on 4/30/2014, 1:03 pm

So I guess the next question is:  Has there been some sort of update on the part of the website folks that might have caused this?

I agree w/ Boz.  I shouldn't have to put more stuff on my computer to block the ads.  I've already got software that does that.  This is the only website I'm having problems with.  (Of course, I'm not on Facebook, etc., so can't talk about that...)
avatar
AtlantaMarie

Certified SFG Instructor

Female Posts : 4216
Join date : 2014-03-18
Age : 54
Location : Buford, GA - Zones 7B/8A

View user profile http://www.defensivespecialties.com

Back to top Go down

Re: Anyone else having problems w/ site?

Post  RJARPCGP on 4/30/2014, 2:13 pm

I have plenty of ads alright! In fact, some banner ads are misplaced and Firefox keeps reporting pop-ups being blocked.....


What's gonna really make me put my foot down, is if I start getting counterfeit Flash Player ads!

The fake player ads are believed to be crimeware operations done by corrupt jerks that need to GTFO.
I won't give a squeak if they get imprisonment for fraud.....

One of them to watch out for is "Flash Player Pro", which is counterfeit, it likely tricks users into installing malware.
avatar
RJARPCGP

Male Posts : 140
Join date : 2014-02-10
Age : 36
Location : Bellows Falls, Vermont

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Yardslave on 4/30/2014, 4:40 pm

I use Google Chrome for Win8 and installed Adblockplus and it performs flawlessly. I don't get ads on either my email or on the web.
avatar
Yardslave

Male Posts : 296
Join date : 2012-01-19
Age : 66
Location : Carmel Valley, Ca.

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  RJARPCGP on 4/30/2014, 9:41 pm

I just randomly got logged out.....
avatar
RJARPCGP

Male Posts : 140
Join date : 2014-02-10
Age : 36
Location : Bellows Falls, Vermont

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum