Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.


[/td][/tr][/table]
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» CANADIAN REGION: What are you doing in August 2017? 2017
by Kelejan Today at 6:08 pm

» Sweet Potato "Toast" -- MIND BLOWN!
by sfg4uKim Today at 6:05 pm

» How's the Weather Where You're At?
by Kelejan Today at 5:56 pm

» AUGUST 23, 2017, 6:00 PM EASTERN -- LIVE STREAM
by sfg4uKim Today at 5:20 pm

» Happy Birthday!!
by CapeCoddess Today at 4:42 pm

» Plumeria ?
by dstack Today at 3:17 pm

» TrolleyDriver's Compost Thermometer
by trolleydriver Today at 2:32 pm

» Third Year SFG in Canada
by trolleydriver Today at 2:09 pm

» Time flies when you are having fun
by trolleydriver Today at 2:05 pm

» What are you eating from your garden today?
by countrynaturals Today at 1:50 pm

» Avocado toast with garden tomato
by hammock gal Today at 12:40 pm

» Do you fertilize? If so, what do you use?
by trolleydriver Today at 12:29 pm

» Northern California & Coastal Valleys - What are you doing this month?
by countrynaturals Today at 12:10 pm

» Beets; Don't be intimidated!
by BeetlesPerSqFt Today at 11:58 am

» Any Strange and Wonderful Visitors? Photos please!
by countrynaturals Today at 11:58 am

» New England August 2017
by CapeCoddess Today at 11:38 am

» Newbie Oldbie
by dixie Today at 10:47 am

» 2017 corn pictures
by dixie Today at 10:21 am

» Total lunar / solar eclipse
by dixie Today at 10:19 am

» Anyone growing fall peas in zone 7 TN
by dixie Today at 9:50 am

» What to do with fallen unripe tomatoes?
by trolleydriver Today at 9:25 am

» Cutting back on my SFG about 75%
by Kelejan Today at 12:35 am

» N & C Midwest: August is here!!! 2017
by Scorpio Rising Yesterday at 9:17 pm

» Composting Particle Board?
by BeetlesPerSqFt Yesterday at 4:18 pm

» Hello gardener's
by sanderson Yesterday at 1:58 pm

» The Best Steps for Storing Tomatillos
by donnainzone5 Yesterday at 11:36 am

» Eggplant - (Japanese) Millionaire
by countrynaturals Yesterday at 11:10 am

» What I've learned this year
by countrynaturals 8/20/2017, 9:17 pm

» How Many Square Feet Do You Have?
by llama momma 8/20/2017, 1:58 pm

» Baba Ghanoush
by sanderson 8/20/2017, 12:04 pm

Google

Search SFG Forum

Anyone else having problems w/ site?

Page 3 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Go down

Re: Anyone else having problems w/ site?

Post  greatgranny on 4/30/2014, 9:44 pm

@RJARPCGP wrote:I just randomly got logged out.....
So did I.
avatar
greatgranny

Female Posts : 643
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Goosegirl on 4/30/2014, 10:08 pm

@greatgranny wrote:
@RJARPCGP wrote:I just randomly got logged out.....
So did I.

Me 3!

GG
avatar
Goosegirl

Female Posts : 3412
Join date : 2011-02-16
Age : 52
Location : Zone 4A - NE SD

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  sanderson on 4/30/2014, 10:24 pm

Oh, maybe that is what happened to me! I opened site and there were ADS!  Shocked 
avatar
sanderson

Forum Moderator Certified SFG Teacher

Female Posts : 14410
Join date : 2013-04-21
Age : 68
Location : Fresno CA Zone 8-9

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  catbranch on 5/1/2014, 12:17 am

Unless you have an ad block program installed you are going to see the 728 x 90 (pixel size) ad at the top of the page and the 180 x 150 ad under the chat box in the sidebar no matter how often you delete cookies and refresh your page.

Someone, I'm assuming the folks at creatingforum.com, have a slew of javascript inserted in the code for ads to display from various sources (google adsense, criteo, google lead service, etc). All of which are earning whoever put the code there to begin with money anytime someone clicks on the ads. Whether this is something new they are doing on all the forums they host or if they have some sort of pay us for your forum and we will remove the ads type thing going on I don't know. But they aren't going anywhere until that code is removed or commented out with more code.

If you are familiar with code and know how to read or write it, you can see this by right clicking anywhere on the page other than an image and selecting View Page Source. You have to find the correct spot in the code, but it is definitely there because I have it open in another window and am looking at it.

As a side note, if you are using Chrome like I am, you can right click anywhere on the page (except an image) and select View Page Info. Under permissions >> cookies and site data, you will see other. That is 3rd party cookies that are being allowed on the site. If you click on show cookies it will list them and give you the option to block and remove them. However, I just removed the 11 I had listed and already have 4 more new ones after reloading, so it's really a waste of time since the code is written in a way that if one company is blocked, it just pulls up the next one.. and there are MANY.

Cathy
avatar
catbranch

Female Posts : 49
Join date : 2014-04-11
Age : 54
Location : Alabama - Zone 7B

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 5/1/2014, 2:15 am

@catbranch wrote:Unless you have an ad block program installed you are going to see the 728 x 90 (pixel size) ad at the top of the page and the 180 x 150 ad under the chat box in the sidebar...

Not everybody!

I removed adblock, and as a guest I see


When I log in, I see


When I'm logged in without adblock, I have no ads, and there isn't the long list of google stuff in the page source.

Since this forum was created in 2010, forumotion has changed how ads are administered several times.  Each progressive change made it harder for us to eliminate ads.  The last change worked as I described above: logged-in members didn't have to see ads, only guests did.

I think that they have eliminated that option as well for newly created forums, but that forums created in 2009/2010 were grandfathered in and retained the ability to opt out of ads for logged in members.  Nobody seems to know for sure when the exact cut-off date was.

The screenshots that yolos provided are the current standard locations for google ads here.  Is anyone seeing ads other than those two places?

It's not unusual for the software techs to make changes without telling anyone.  They don't even tell the mods on their own help forum!  

 thinking
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  camprn on 5/1/2014, 7:58 am

One thing I notice this morning that I have not seen before  is  when I was not logged in and reading my post in New England ~ May 2014, there was a hyperlink by Viglink attached to my text about an in ground garden.  thinking

This was the site that was linked:
http://www.hayneedle.com/product/coralcoastwoodgroundgardenbed48wx48dx12hin.cfm?srccode=cii_10043468&cpncode=26-334276216-2&source=channel_intelligence_shopzilla_hayneedle

____________________________

41 years a gardener and going strong with SFG.
http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

http://squarefoot.creatingforum.com/t1306-other-gardening-books



avatar
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14165
Join date : 2010-03-06
Age : 54
Location : Keene, NH, USA ~ Zone 5a

View user profile http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-week

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 5/1/2014, 10:54 am

Underlined links is an option for guests.



I'm trying to write a concise description of the ad problem to present to forumotion.  

Is anyone seeing anything different than what is shown in yolos' pictures?  I'm referring to the location of the ads, not the content of the ads.  The 'normal' ad placement, when they are displayed, is across the top of the page, and at the bottom of the Latest Topics list.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  southern gardener on 5/1/2014, 11:32 am

@boffer wrote:Underlined links is an option for guests.



I'm trying to write a concise description of the ad problem to present to forumotion.  

Is anyone seeing anything different than what is shown in yolos' pictures?  I'm referring to the location of the ads, not the content of the ads.  The 'normal' ad placement, when they are displayed, is across the top of the page, and at the bottom of the Latest Topics list.
I am "only" seeing the ads in the same locations as Yolos is. Thank you Boffer for trying to help us!!
avatar
southern gardener

Posts : 1887
Join date : 2011-06-21
Age : 36
Location : california, zone 10a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Turan on 5/1/2014, 11:43 am

@southern gardener wrote:
@boffer wrote:Underlined links is an option for guests.



I'm trying to write a concise description of the ad problem to present to forumotion.  

Is anyone seeing anything different than what is shown in yolos' pictures?  I'm referring to the location of the ads, not the content of the ads.  The 'normal' ad placement, when they are displayed, is across the top of the page, and at the bottom of the Latest Topics list.
I am "only" seeing the ads in the same locations as Yolos is. Thank you Boffer for trying to help us!!
+1

____________________________

Find more about Weather in Belgrade, MT
Click for weather forecast
avatar
Turan

Female Posts : 2270
Join date : 2012-03-29
Location : Gallatin Valley, Montana, Intermountain zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Kelejan on 5/1/2014, 11:44 am

I am seeing an ad above this reply panel right no, but nothing else, although I have seen one in the bottom left hand corner.
I must admit I don't like them but it does not bother me too much as I just tuneout, same as TV and newspaper ads.
The ads I hate are the ones that you have to sit through before you can see what you want to see; e.g. BBC video ads that go on for 30 seconds and the actual part you want to see lasts for 15 seconds. But if I don't pay for it I feel I have to put up with it.
avatar
Kelejan

Female Posts : 4943
Join date : 2011-04-24
Age : 82
Location : Castlegar, British Columbia

View user profile http://www.castlegarinkspot.ca

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Turan on 5/1/2014, 12:52 pm

@Kelejan wrote:I am seeing an ad above this reply panel right no, but nothing else, although I have seen one in the bottom left hand corner.
I must admit I don't like them but it does not bother me too much as I just tuneout, same as TV and newspaper ads.
The ads I hate are the ones that you have to sit through before you can see what you want to see; e.g. BBC video ads that go on for 30 seconds and the actual part you want to see lasts for 15 seconds. But if I don't pay for it I feel I have to put up with it.
+1 here too.
I am in a plussy mood today  Very Happy
 sunny  flower   HAPPY MAY DAY!

____________________________

Find more about Weather in Belgrade, MT
Click for weather forecast
avatar
Turan

Female Posts : 2270
Join date : 2012-03-29
Location : Gallatin Valley, Montana, Intermountain zone 4

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  catbranch on 5/1/2014, 1:03 pm

@boffer wrote:Is anyone seeing anything different than what is shown in yolos' pictures?  I'm referring to the location of the ads, not the content of the ads.  The 'normal' ad placement, when they are displayed, is across the top of the page, and at the bottom of the Latest Topics list.

I am seeing them in the same place on every page of the links listed across the top (except Website of course); Forum, Gallery, FAQ, Members, Profile & PM pages. Also, when I click on a specific member's name and go to their profile page the leaderboard sized ad is across the top like normal, but there is also an ad in the right-hand sidebar under the member's name and avatar box.


Cathy
avatar
catbranch

Female Posts : 49
Join date : 2014-04-11
Age : 54
Location : Alabama - Zone 7B

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  llama momma on 5/1/2014, 1:19 pm

I got the same thing as you Cathy.
avatar
llama momma

Certified SFG Instructor

Female Posts : 4841
Join date : 2010-08-20
Location : Central Ohio zone 6a

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  camprn on 5/1/2014, 1:31 pm

Have you all deleted forum cookies?

____________________________

41 years a gardener and going strong with SFG.
http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

http://squarefoot.creatingforum.com/t1306-other-gardening-books



avatar
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14165
Join date : 2010-03-06
Age : 54
Location : Keene, NH, USA ~ Zone 5a

View user profile http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-week

Back to top Go down

Re: Anyone else having problems w/ site?

Post  catbranch on 5/1/2014, 1:45 pm

@camprn wrote:Have you all deleted forum cookies?
Many times both through the link on the forum and through my browser settings. I really do not believe it will have anything to do with cookies, until the code that forumotion has included is removed or blocked. After that's done, cookies may come into play.

In the past forumotion used to require using/buying credits (through the admin panel) to prevent ads from being shown, then under Misc the forum admin could select whether the ads were shown or not, but that was back in my web design days and I have no idea if that is how they still do it.

Cathy
avatar
catbranch

Female Posts : 49
Join date : 2014-04-11
Age : 54
Location : Alabama - Zone 7B

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  camprn on 5/1/2014, 2:16 pm

@catbranch wrote:
@camprn wrote:Have you all deleted forum cookies?
Many times both through the link on the forum and through my browser settings. I really do not believe it will have anything to do with cookies, until the code that forumotion has included is removed or blocked. After that's done, cookies may come into play.

In the past forumotion used to require using/buying credits (through the admin panel) to prevent ads from being shown, then under Misc the forum admin could select whether the ads were shown or not, but that was back in my web design days and I have no idea if that is how they still do it.

Cathy
I am glad you have done it, however there are others here that may have not done so. It was a general reminder. 

At this point it looks like Boffer has plenty to keep him busy as he tries to figure cause and solution. 
~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

It will get fixed or it wont. I am hoping for the former. Now onto gardening, eh?
 Wink

____________________________

41 years a gardener and going strong with SFG.
http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

http://squarefoot.creatingforum.com/t1306-other-gardening-books



avatar
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14165
Join date : 2010-03-06
Age : 54
Location : Keene, NH, USA ~ Zone 5a

View user profile http://squarefoot.creatingforum.com/t3574-the-end-of-july-7-week

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Triciasgarden on 5/1/2014, 2:25 pm

Thank you Boffer for all your hard work in keeping this forum going and tackling these problems!
avatar
Triciasgarden

Female Posts : 1628
Join date : 2010-06-04
Age : 62
Location : Northern Utah

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Triciasgarden on 5/1/2014, 2:57 pm

I went on a member's profile and to the right below their avatar, there was an ad.
avatar
Triciasgarden

Female Posts : 1628
Join date : 2010-06-04
Age : 62
Location : Northern Utah

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  catbranch on 5/1/2014, 3:27 pm

Yes, thank you Boffer for all you are doing to clear it up! The ads really don't bother me at all, but I can understand how others might feel differently. Actually, I'm not sure I would have even noticed them being there on my own. 

Regardless, thank you for the effort you are going through to make the forum pleasurable for everyone.  Very Happy 

Cathy
avatar
catbranch

Female Posts : 49
Join date : 2014-04-11
Age : 54
Location : Alabama - Zone 7B

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  RJARPCGP on 5/1/2014, 6:32 pm



Ad in wrong place.
avatar
RJARPCGP

Male Posts : 140
Join date : 2014-02-10
Age : 36
Location : Bellows Falls, Vermont

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 5/1/2014, 6:42 pm

Thanks, RJARPCGP.  It looks like the wrong place to me too.

Here is when I log out and look at the page.


This is when I'm logged in.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  yolos on 5/1/2014, 8:06 pm

This is using AdBlock.  The strip/blank block where the ad should go is still there but now there is no ad.  The blank block is just above the title of the thread - "Anyone else having problems with the site".

Earlier, Boffer mentioned a thread on forumation.  I read that thread and the problem they were talking about was the ad not showing up in the correct place.  So I think the techs are working on the problem mentioned on the previous post.
avatar
yolos

Female Posts : 3248
Join date : 2011-11-20
Age : 67
Location : Brooks, Ga Zone 7B/8A

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  unit649 on 5/1/2014, 11:18 pm

I just logged in a few minutes ago, and I think I am seeing something that I have not seen others post about. There is some type of "Warning" showing up that is covering up posts near the top center of the page. Here are two screen shots of it.  I am also seeing the adds that others posted about.  I am using Firefox on Windows 7.
Madge


avatar
unit649

Female Posts : 179
Join date : 2013-04-25
Location : Central Kentucky

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  boffer on 5/2/2014, 12:02 am

Thanks for posting those images, Madge.  I'm assuming that you're not familiar with the user name in the top pic, which looks like pikao_piko ?

I've submitted your images to forumotion.

If anyone wants to keep tabs, you can follow my thread here:

http://help.forumotion.com/t132728-new-ad-issues-on-my-forum#891992

(I'm boffer10 on that forum.)
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

Re: Anyone else having problems w/ site?

Post  unit649 on 5/2/2014, 12:05 am

No, never heard of the name or the website.
Madge
avatar
unit649

Female Posts : 179
Join date : 2013-04-25
Location : Central Kentucky

View user profile

Back to top Go down

Re: Anyone else having problems w/ site?

Post  Sponsored content


Sponsored content


Back to top Go down

Page 3 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum