Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.


[/td][/tr][/table]
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» Biochar?
by No_Such_Reality Today at 12:30 am

» Worm bin?
by walshevak Today at 12:07 am

» Compost pit?
by No_Such_Reality Today at 12:05 am

» Coffee Substitute?
by No_Such_Reality Yesterday at 11:51 pm

» How's the Weather Where You're At?
by No_Such_Reality Yesterday at 11:39 pm

» Tomato Questions
by DorothyG Yesterday at 9:00 pm

» CANADIAN REGION: What are you doing in October 2017
by Mimi2 Yesterday at 7:33 pm

» A really, really Frugal Gardener
by Scorpio Rising Yesterday at 7:24 pm

» Howdy, from Central Florida
by Scorpio Rising Yesterday at 7:22 pm

» N & C Midwest: October 2017!
by Scorpio Rising Yesterday at 7:20 pm

» BOOK GIVEAWAY - ENDS 10/20/17
by brianj555 Yesterday at 11:20 am

» Northern California & Coastal Valleys - What are you doing this month?
by countrynaturals Yesterday at 10:55 am

» Today's Harvest
by brianj555 Yesterday at 10:44 am

» Sowing Experiment! Anyone Tried This?
by brianj555 Yesterday at 10:36 am

» Spaghetti Squash ?
by countrynaturals Yesterday at 10:28 am

» Third Year SFG in Canada
by trolleydriver 10/21/2017, 5:34 pm

» 2017 SFG in Brooks, Ga
by yolos 10/21/2017, 5:16 pm

» Frames for SFG Beds - Versitile PVC frames for Protection
by sanderson 10/21/2017, 4:10 pm

» California's Drought
by AtlantaMarie 10/21/2017, 10:04 am

» Hello from a 7b zone
by AtlantaMarie 10/21/2017, 10:00 am

» Newbie from Ayrshire, West Coast of Scotland
by plantoid 10/21/2017, 7:27 am

» Butterfly Junction
by sanderson 10/21/2017, 12:08 am

» Mels book
by sanderson 10/20/2017, 11:54 pm

» Any Strange and Wonderful Visitors? Photos please!
by countrynaturals 10/20/2017, 11:34 am

» My Compost Bin
by SQWIB 10/20/2017, 7:36 am

» What are you eating from your garden today?
by sanderson 10/20/2017, 3:38 am

» A great offer for a local SFG,er
by sanderson 10/20/2017, 3:07 am

» Hello from Gilbert, AZ
by LizDTM 10/20/2017, 12:21 am

» How to Grow Better Tomatoes
by countrynaturals 10/19/2017, 7:59 pm

» Carrot Week 2017!
by countrynaturals 10/19/2017, 7:54 pm

Google

Search SFG Forum

Problem Posting a Reply

View previous topic View next topic Go down

Problem Posting a Reply

Post  dsfin on 3/29/2011, 7:10 pm

When trying to post a "reply", I keep getting bounced out of the Posting entry screen. The screen refreshes and sends me back to the previous page of posts I am trying to reply to. I keep having to start over because I keep losing what I have entered in the entry screen before I can send it.

Is this normal? I've also noticed, that my left & right functions of my USB Mouse are getting swapped each time too. So maybe the problem is not with the site software but rather something on my end.

Thanks. ---Dave

dsfin

Male Posts : 51
Join date : 2011-03-10
Age : 60
Location : Milton, WA; PNW - Zone 7-9

View user profile

Back to top Go down

Re: Problem Posting a Reply

Post  middlemamma on 3/29/2011, 7:19 pm

The mouse issue I have no clue about....but I do know if you hit the "back" button on accident, or sometimes if I hit "backspace" instead of "delete" it will go back and I lose everything. Tell me about fit to be tied! Oye Vay! I get so mad...it never sounds as good when you try to recreate it.

Also on my mouse I have a "back: button and I have hit that a few times as well on accident. I started typing in word and copying and pasting...I figured this would extend the life of my computer because I might not throw it through the wall. Embarassed
avatar
middlemamma
 
 

Female Posts : 2260
Join date : 2010-04-25
Age : 39
Location : Post Falls Idaho and LOVING it

View user profile

Back to top Go down

Re: Problem Posting a Reply

Post  Blackrose on 3/29/2011, 7:19 pm

It does sound like it may be something on your end. I suggest clearing your cache/cookies and rebooting your computer. I hope that helps!

I'm not sure which browser you're using but here is a tutorial on how to do it in IE on Windows 7:
http://windows.microsoft.com/en-US/windows7/Delete-webpage-history
avatar
Blackrose

Female Posts : 710
Join date : 2010-03-21
Age : 44
Location : Aurora, Ontario, Zone 5a

View user profile

Back to top Go down

Re: Problem Posting a Reply

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum