Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.


[/td][/tr][/table]
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» TrolleyDriver's Compost Thermometer
by trolleydriver Today at 11:11 pm

» Monarch Supporter
by BeetlesPerSqFt Today at 11:04 pm

» Please Share Your Knowledge with a Newbie!
by brianj555 Today at 10:26 pm

» Total lunar / solar eclipse
by sanderson Today at 10:03 pm

» How much room for Tromboncino zucchini?
by sanderson Today at 9:42 pm

» CANADIAN REGION: What are you doing in August 2017? 2017
by Mimi2 Today at 9:27 pm

» New England August 2017
by sanderson Today at 9:12 pm

» What to do with fallen unripe tomatoes?
by sanderson Today at 9:07 pm

» Do you fertilize? If so, what do you use?
by Scorpio Rising Today at 9:01 pm

» Plumeria ?
by sanderson Today at 8:52 pm

» Time flies when you are having fun
by sanderson Today at 8:42 pm

» Northern California & Coastal Valleys - What are you doing this month?
by sanderson Today at 8:23 pm

» Eggplant - (Japanese) Millionaire
by Scorpio Rising Today at 7:17 pm

» Experiment - Amended Soil and MM
by Turan Today at 4:41 pm

» Aug 2017 lower south - better late than never
by brianj555 Today at 4:19 pm

» Sweet Potato "Toast" -- MIND BLOWN!
by CapeCoddess Today at 2:56 pm

» Third Year SFG in Canada
by CapeCoddess Today at 2:52 pm

» What are you eating from your garden today?
by sanderson Today at 12:46 pm

» Beets; Don't be intimidated!
by BeetlesPerSqFt Today at 10:25 am

» Caterpillar - Good or Bad?
by BeetlesPerSqFt Today at 8:15 am

» 2017 corn pictures
by Fiz Today at 7:51 am

» Avocado toast with garden tomato
by sanderson Today at 2:13 am

» Any Strange and Wonderful Visitors? Photos please!
by sanderson Today at 1:01 am

» AUGUST 23, 2017, 6:00 PM EASTERN -- LIVE STREAM
by sfg4uKim Yesterday at 9:38 pm

» How's the Weather Where You're At?
by countrynaturals Yesterday at 7:22 pm

» Happy Birthday!!
by CapeCoddess Yesterday at 4:42 pm

» Newbie Oldbie
by dixie Yesterday at 10:47 am

» Anyone growing fall peas in zone 7 TN
by dixie Yesterday at 9:50 am

» Cutting back on my SFG about 75%
by Kelejan Yesterday at 12:35 am

» N & C Midwest: August is here!!! 2017
by Scorpio Rising 8/21/2017, 9:17 pm

Google

Search SFG Forum

Is the forum running slow for anyone else?

View previous topic View next topic Go down

Is the forum running slow for anyone else?

Post  dizzygardener on 4/27/2011, 12:42 pm

I getting lots of session timeouts, and pages are loading very very slowly for me if at all. It took me about 5 minutes and 3 tries just to get to the "post a new topic" page.

Is it just me?
avatar
dizzygardener

Female Posts : 668
Join date : 2011-01-26
Location : WNC 6b

View user profile

Back to top Go down

Re: Is the forum running slow for anyone else?

Post  boffer on 4/27/2011, 12:47 pm

No problems here. I just checked a couple other forums that use the same host, they're loading OK as well. I'll go see if anyone is complaining at forumotion.
avatar
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 64
Location : yelm, wa, usa

View user profile http://boffer.us/

Back to top Go down

slow

Post  westie42 on 4/27/2011, 12:55 pm

I leave my mac book pro on all the time and every week or so need to reboot to speed things up. My windows machines need to have the cache cleared every once in a while as well as a reboot but otherwise they all seem to do well in this SFG forum. Other sites really cause more problems then here.

westie42

Male Posts : 512
Join date : 2011-03-22
Age : 75
Location : West Union, Iowa

View user profile

Back to top Go down

Re: Is the forum running slow for anyone else?

Post  dizzygardener on 4/27/2011, 1:03 pm

My mac had been off all night. I just booted up this AM, so I don't think that is the problem.

Whatever it was, the forums seem to be zipping along just fine now.
avatar
dizzygardener

Female Posts : 668
Join date : 2011-01-26
Location : WNC 6b

View user profile

Back to top Go down

Re: Is the forum running slow for anyone else?

Post  BackyardBirdGardner on 4/27/2011, 1:22 pm

I have noticed when typing this morning, letters just weren't being picked up when I typed them. I had to constantly watch as I typed, and that really slows down a hunt and pecker like myself. I assumed it was a cache or RAM issue with my lappy, though.
avatar
BackyardBirdGardner

Male Posts : 2727
Join date : 2010-12-25
Age : 43
Location : St. Louis, MO

View user profile

Back to top Go down

Re: Is the forum running slow for anyone else?

Post  dizzygardener on 4/27/2011, 1:27 pm

Well I thought things were fine, but I'm having some of the same problems again. I've cleared my cache and everything... thinking
avatar
dizzygardener

Female Posts : 668
Join date : 2011-01-26
Location : WNC 6b

View user profile

Back to top Go down

slow

Post  westie42 on 4/27/2011, 2:01 pm

try this speed test site http://www.speedtest.net/
my ping = 30 ms, download = 2.89 mbps and upload = .24 mbps . check it both in good times and bad to compare them is your ISP the issue.

westie42

Male Posts : 512
Join date : 2011-03-22
Age : 75
Location : West Union, Iowa

View user profile

Back to top Go down

Re: Is the forum running slow for anyone else?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum